株式会社エイムテック

サポート

よくある質問

セーバープロⅠ、セーバープロⅡ 共通

  1. 「大気圧ゼロ点調整!エラー」の表示がでる

    計測ホースをはずした状態で、[メインメニュー]→[機器の設定]→[機器のゼロ点]で設定を行っていただくと、ほとんどの場合は解決します。

  2. 〔LPガス〕燃焼器入口圧の計測を行いたいが設定方法がわからない

    [例示]設定により、燃焼気入口圧まで計測します。計測ホースをはずした状態で、[メインメニュー]→[機器の設定]→[検査条件設定]→[調整器検査]で設定ができます。

    • SPⅠ Ver.2.0 Ver 2.2
    • SPⅡ Ver.1.1 Ver 1.2
    • 標準(調整→閉そく)
    • 例示(調整→閉そく→入口)
    • SPⅠ Ver.2.3
    • SPⅠ Ver.2.4
    • SPⅡ Ver.1.3
    • SPⅡ Ver.1.4
    • SPⅡ Ver.1.4-400
    • 例示(調整→閉そく→入口)
    • 代替(入口→閉そく)
    • 供給(調整→閉そく[旧標準])
    • 集合(入口)
    • 逆順(入口→閉そく→調整)
  3. SP加圧方法「手動」「自動」「ガス」の切り替え方について
    • SPⅠ Ver.2.0
    • SPⅠ Ver.2.2

    計測ホースをはずした状態で、[メインメニュー]→[機器の設定]→[検査条件設定]→[加圧方法]で[自動][ガス]で設定できます。

    • SPⅠ Ver.2.3
    • SPⅠ Ver.2.4

    計測ホースをはずした状態で、[メインメニュー]→[機器の設定]→[検査条件設定]→[加圧方法]で[手動][自動][ガス]で設定できます。

    • SPⅡ Ver.1.1
    • SPⅡ Ver.1.2
    • SPⅡ Ver.1.3
    • SPⅡ Ver.1.4
    • SPⅡ Ver.1.4-400

    計測ホースをはずした状態で、[メインメニュー]→[機器の設定]→[検査条件設定]→[加圧方法]で[手動][ガス]で設定できます。

  4. 大容量配管の計測について

    手動設定計測を使って計ることができます。(温度補正なし)操作手順マニュアルセーバープロⅠセーバープロⅡをご参照ください。

  5. 計測完了後、結果画面から先に進めない

    「右矢印」にデフォルトでカーソルがあり、「終了」を選択するために本体の左▲ボタンを押すことで終了できます。(ひきつづき計測結果登録画面へ進む事ができます)

  6. セーバープロに登録されたデータを消去したい

    [メインメニュー]→[登録一覧]→データ表示→SETボタン→で[データ削除]で全部もしくは1件ずつ消去ができます。

  7. 登録されているデータを再印字したい

    [メインメニュー]→[登録一覧]→データ表示→SETボタン→[登録データ]→左▲ボタンを押すことで終了→再印字できます。

セーバープロⅠ

  1. プリンタ(PD22)で印字ができない

    プリンタにケーブルを接続する前にプリンタの電源を入れていたのが原因と考えられます。この場合は、接続完了後にプリンタの電源を入れていただくことで解決します。

セーバープロⅡ

  1. 周りが暗いとき、画面が見にくい

    市販のLEDライトで画面を照射できます。

    LEDライト

セーバープロ 管理ソフト

  1. 使用するパソコンを変更したら管理ソフトが使えなくなった

    エクセルのマクロセキュリティが無効になっている可能性が有ります。新しいPCのエクセルのマクロ設定およびUSBケーブルドライバのインストール実施する事で解決できます。マクロ変更の資料はこちらをご参照ください。

  2. マクロが動かずに管理ソフトがうまく動かない

    マクロセキュリティのレベルを変更しケーブルのドライバーの再インストールを行っていただくことで解決できる可能性が有ります。マクロ変更の資料はこちらをご参照ください。

  3. 初めて管理ソフトを使うがうまく通信できない

    管理ソフトのインストールとUSBケーブルのドライバインストールが出来ている場合はポート番号不一致の可能性が考えられます。PCのデバイスマネージャーのCOM番号と管理ソフトのCOM番号を同じ番号に再設定していただけますと解決できます。COMポート設定資料はこちらをご参照ください。